summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fed636d..025b4a7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -18,6 +18,7 @@ AC_ARG_VAR([PROTOC_C], [path to protoc-c utility])
# Check for programs
AC_PROG_CC
AC_PROG_SED
+AC_PROG_RANLIB
AC_PATH_PROG([PROTOC_C], [protoc-c], [false])
AC_CHECK_LIB([ncurses], [tputs],
@@ -50,6 +51,7 @@ fi
AC_SUBST([GCC_CFLAGS])
AC_CONFIG_FILES([Makefile
- src/Makefile])
+ src/Makefile
+ src/ocb/Makefile])
AC_CONFIG_FILES([src/protoc-c.sh], [chmod +x src/protoc-c.sh])
AC_OUTPUT