summaryrefslogtreecommitdiff
path: root/Source/DiVine/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Source/DiVine/examples/Makefile.am')
-rwxr-xr-xSource/DiVine/examples/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Source/DiVine/examples/Makefile.am b/Source/DiVine/examples/Makefile.am
new file mode 100755
index 0000000..7c6ce41
--- /dev/null
+++ b/Source/DiVine/examples/Makefile.am
@@ -0,0 +1,26 @@
+INCLUDES = \
+ -I$(top_srcdir)/include \
+ @DIRECTFB_CFLAGS@
+
+bin_PROGRAMS = spooky
+
+noinst_PROGRAMS = divine-test
+
+
+spooky_SOURCES = spooky.c
+
+spooky_LDADD = \
+ $(top_builddir)/lib/libdivine.la \
+ -lm
+
+
+divine_test_SOURCES = divine-test.c
+
+divine_test_LDADD = \
+ $(top_builddir)/lib/libdivine.la
+
+EXTRA_DIST = \
+ scroll_circle.spooky \
+ scroll_diagonal.spooky \
+ scroll_vertical.spooky
+