summaryrefslogtreecommitdiff
path: root/Source/DirectFB/src/windows/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Source/DirectFB/src/windows/Makefile.am')
-rwxr-xr-xSource/DirectFB/src/windows/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Source/DirectFB/src/windows/Makefile.am b/Source/DirectFB/src/windows/Makefile.am
new file mode 100755
index 0000000..572dc27
--- /dev/null
+++ b/Source/DirectFB/src/windows/Makefile.am
@@ -0,0 +1,20 @@
+## Makefile.am for DirectFB/src/windows
+
+INCLUDES = \
+ -I$(top_builddir)/lib \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/lib \
+ -I$(top_srcdir)/src
+
+
+internalincludedir = $(INTERNALINCLUDEDIR)/windows
+
+internalinclude_HEADERS = \
+ idirectfbwindow.h
+
+
+noinst_LTLIBRARIES = libdirectfb_windows.la
+
+libdirectfb_windows_la_SOURCES = \
+ idirectfbwindow.c