summaryrefslogtreecommitdiff
path: root/Source/DirectFB/wm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Source/DirectFB/wm/Makefile.am')
-rwxr-xr-xSource/DirectFB/wm/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Source/DirectFB/wm/Makefile.am b/Source/DirectFB/wm/Makefile.am
new file mode 100755
index 0000000..1939b28
--- /dev/null
+++ b/Source/DirectFB/wm/Makefile.am
@@ -0,0 +1,9 @@
+## Makefile.am for DirectFB/wm
+
+if ENABLE_UNIQUE
+UNIQUE_DIR = unique
+else
+UNIQUE_DIR =
+endif
+
+SUBDIRS = default $(UNIQUE_DIR)