summaryrefslogtreecommitdiff
path: root/Source/DirectFB/wm/unique/classes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Source/DirectFB/wm/unique/classes/Makefile.am')
-rwxr-xr-xSource/DirectFB/wm/unique/classes/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/Source/DirectFB/wm/unique/classes/Makefile.am b/Source/DirectFB/wm/unique/classes/Makefile.am
new file mode 100755
index 0000000..85b10d2
--- /dev/null
+++ b/Source/DirectFB/wm/unique/classes/Makefile.am
@@ -0,0 +1,22 @@
+## Makefile.am for DirectFB/wm/unique/classes
+
+INCLUDES = \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir)/lib \
+ -I$(top_srcdir)/lib \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/wm
+
+AM_CPPFLAGS = \
+ -DMODULEDIR=\"@MODULEDIR@\" \
+ -DSOPATH=\"@SOPATH@\"
+
+
+noinst_LTLIBRARIES = libunique_classes.la
+
+libunique_classes_la_SOURCES = \
+ foo.c \
+ frame.c \
+ root.c \
+ window.c