summaryrefslogtreecommitdiff
path: root/Source/FusionDale/src/coma/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Source/FusionDale/src/coma/Makefile.am')
-rwxr-xr-xSource/FusionDale/src/coma/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/Source/FusionDale/src/coma/Makefile.am b/Source/FusionDale/src/coma/Makefile.am
new file mode 100755
index 0000000..8b4e814
--- /dev/null
+++ b/Source/FusionDale/src/coma/Makefile.am
@@ -0,0 +1,32 @@
+## Makefile.am for FusionDale/src/coma
+
+INCLUDES = \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src \
+ $(FUSION_CFLAGS)
+
+AM_CPPFLAGS = \
+ -DMODULEDIR=\"${RUNTIME_SYSROOT}@MODULEDIR@\"
+
+noinst_LTLIBRARIES = \
+ libfusiondalecoma.la
+
+comaincludedir = @INCLUDEDIR@/coma
+
+comainclude_HEADERS = \
+ coma.h \
+ coma_types.h \
+ component.h \
+ thread.h \
+ policy.h \
+ icoma.h \
+ icomacomponent.h
+
+libfusiondalecoma_la_SOURCES = \
+ coma.c \
+ component.c \
+ thread.c \
+ policy.c \
+ icoma.c \
+ icomacomponent.c