summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorben <benjaminfranzke@googlemail.com>2010-07-14 22:17:27 +0200
committerben <benjaminfranzke@googlemail.com>2010-07-14 22:20:34 +0200
commit9ab2dc0b904c5b684c7b408c479253cb51de52de (patch)
treec478883a88516d7e30053435ce78c7cf66087cce /src/Makefile.am
parent5dd57288b078e1201bd53a982648a0a18e56bc46 (diff)
downloadpa-sink-ctl-9ab2dc0b904c5b684c7b408c479253cb51de52de.tar.gz
pa-sink-ctl-9ab2dc0b904c5b684c7b408c479253cb51de52de.tar.bz2
pa-sink-ctl-9ab2dc0b904c5b684c7b408c479253cb51de52de.zip
replace pulseaudio's mainloop with glib-mainloop
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8b4e688..1d800a5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
bin_PROGRAMS = pa_sink_ctl
-pa_sink_ctl_SOURCES =interface.c pa-sink-ctl.c sink.c sink_input.c
+pa_sink_ctl_SOURCES = interface.c pa-sink-ctl.c sink.c sink_input.c
-AM_CFLAGS =-std=c99 -pedantic -Wall -Werror @PULSE_CFLAGS@
-pa_sink_ctl_LDADD =@PULSE_LIBS@ @CURSES_LIBS@
+AM_CFLAGS = -std=c99 -pedantic -Wall -Werror @PULSE_CFLAGS@ @PULSE_MAINLOOP_CFLAGS@ @GLIB_CFLAGS@
+pa_sink_ctl_LDADD = @PULSE_LIBS@ @PULSE_MAINLOOP_LIBS@ @GLIB_LIBS@ @CURSES_LIBS@
noinst_HEADERS = interface.h pa-sink-ctl.h sink.h sink_input.h