summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a5eed3..b68949e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,2 +1,5 @@
bin_PROGRAMS = pa_sink_ctl
-pa_sink_ctl_SOURCES = interface.c pa-sink-ctl.c sink.c sink_input.c
+pa_sink_ctl_SOURCES =interface.c pa-sink-ctl.c sink.c sink_input.c
+
+AM_CFLAGS =-std=c99 -pedantic -Wall -Werror @PULSE_CFLAGS@
+pa_sink_ctl_LDADD =@PULSE_LIBS@ @CURSES_LIBS@