summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..8b4e688
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS = pa_sink_ctl
+pa_sink_ctl_SOURCES =interface.c pa-sink-ctl.c sink.c sink_input.c
+
+AM_CFLAGS =-std=c99 -pedantic -Wall -Werror @PULSE_CFLAGS@
+pa_sink_ctl_LDADD =@PULSE_LIBS@ @CURSES_LIBS@
+
+noinst_HEADERS = interface.h pa-sink-ctl.h sink.h sink_input.h