summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2013-11-05 11:48:34 +0100
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2014-01-04 15:47:49 +0100
commit1f0238fb70f8f4e034e69c43872e62bb1917459e (patch)
tree9c5e9bd79bfe2f140243332063666fe9ab97391f /src/Makefile.am
parentf35cc11d24f9955ffaffb80edc90db6279bdc43e (diff)
downloadpjctl-1f0238fb70f8f4e034e69c43872e62bb1917459e.tar.gz
pjctl-1f0238fb70f8f4e034e69c43872e62bb1917459e.tar.bz2
pjctl-1f0238fb70f8f4e034e69c43872e62bb1917459e.zip
New commandline parsing
This commit tries to centralize the user input parsing, so that the functions really only do what they are for, e.g. requesting for given valid input.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 42f568a..af28cf2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = pjctl
-pjctl_SOURCES = pjctl.c
+pjctl_SOURCES = pjctl.c param.h
pjctl_LDADD = $(crypto_LIBS)
AM_CPPFLAGS = $(crypto_CFLAGS)