summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 9a622c5..467fb9a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,9 +16,7 @@ m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
# Check for programs
AC_PROG_CC
-PKG_PROG_PKG_CONFIG()
-PKG_CHECK_MODULES(GLIB, [glib-2.0 >= 2.28])
-PKG_CHECK_MODULES(GIO, [gio-2.0])
+#PKG_PROG_PKG_CONFIG()
if test "x$GCC" = "xyes"; then
GCC_CFLAGS="-Wall -g -Wstrict-prototypes -Wmissing-prototypes -fvisibility=hidden"