summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
authorAndrew Tridgell <tridge@samba.org>1998-08-08 01:15:14 +0000
committerAndrew Tridgell <tridge@samba.org>1998-08-08 01:15:14 +0000
commit963e96f3a980b20925e21ed2f9d3744c21802cce (patch)
treef541abe04e091fcd8f9e644faa69cca15f3c06cb /source3/configure.in
parentc0e709417f278f2a37c36655909ca0f2b1409232 (diff)
downloadsamba-963e96f3a980b20925e21ed2f9d3744c21802cce.tar.gz
samba-963e96f3a980b20925e21ed2f9d3744c21802cce.tar.bz2
samba-963e96f3a980b20925e21ed2f9d3744c21802cce.zip
added --with-nisplus-home option
(This used to be commit 70000c21909a154344b489e8aa18a5868ff52865)
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in18
1 files changed, 18 insertions, 0 deletions
diff --git a/source3/configure.in b/source3/configure.in
index dc16c724d6..4f62df4b17 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -387,6 +387,24 @@ AC_ARG_WITH(nisplus,
)
#################################################
+# check for a NISPLUS_HOME support
+AC_MSG_CHECKING(whether to use NISPLUS_HOME)
+AC_ARG_WITH(nisplus-home,
+[ --with-nisplus-home Include NISPLUS_HOME support
+ --without-nisplus-home Don't include NISPLUS_HOME support (default)],
+[ case "$withval" in
+ yes)
+ AC_MSG_RESULT(yes)
+ AC_DEFINE(WITH_NISPLUS_HOME)
+ ;;
+ *)
+ AC_MSG_RESULT(no)
+ ;;
+ esac ],
+ AC_MSG_RESULT(no)
+)
+
+#################################################
# check for the secure socket layer
AC_MSG_CHECKING(whether to use SSL)
AC_ARG_WITH(ssl,