summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
authorAndrew Tridgell <tridge@samba.org>2000-04-16 06:17:59 +0000
committerAndrew Tridgell <tridge@samba.org>2000-04-16 06:17:59 +0000
commit4a12fb79c0498c3094c4e744483925fd802cf171 (patch)
treec790a9e30ba38f797bd6363ecc77a44a08fa3b16 /source3/configure.in
parentf77d9a2cca25c40456b9d37ede1f10f57454b2a4 (diff)
downloadsamba-4a12fb79c0498c3094c4e744483925fd802cf171.tar.gz
samba-4a12fb79c0498c3094c4e744483925fd802cf171.tar.bz2
samba-4a12fb79c0498c3094c4e744483925fd802cf171.zip
The following series of commits are for the new tdb based printing
backend. This completely replaces our old printing backend. Major changes include: - all print ops are now done in printing/*.c rather than scattered all over the place - system job ids are decoupled from SMB job ids - the lpq parsers don't need to be nearly so smart, they only need to parse the filename, the status and system job id - we can store lots more info about a job, including the full job name - the queue cache control is much better I also added a new utility routine file_lines_load() that loads a text file and parses it into lines. This is used in out lpq parsing and I also want to use it to replace all of our fgets() based code in other places. (This used to be commit 0b686601593bdc05778dcf70c391efd4fe017df7)
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 665b568f33..2c068650e1 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -1414,7 +1414,7 @@ AC_ARG_WITH(netatalk,
#################################################
# check for experimental disk-quotas support
-QUOTAOBJS=noquotas.o
+QUOTAOBJS=smbd/noquotas.o
AC_MSG_CHECKING(whether to support disk-quotas)
AC_ARG_WITH(quotas,
@@ -1423,7 +1423,7 @@ AC_ARG_WITH(quotas,
[ case "$withval" in
yes)
AC_MSG_RESULT(yes)
- QUOTAOBJS=quotas.o
+ QUOTAOBJS=smbd/quotas.o
;;
*)
AC_MSG_RESULT(no)