summaryrefslogtreecommitdiff
path: root/source3/python/setup.py
diff options
context:
space:
mode:
authorTim Potter <tpot@samba.org>2002-12-12 00:08:55 +0000
committerTim Potter <tpot@samba.org>2002-12-12 00:08:55 +0000
commitd3f53e7f4ed6682b78b8314742248d8a5f2f040b (patch)
treebe484e02affda3488ef47034cbc8c93c979ed0a2 /source3/python/setup.py
parent39c78bf516f4db59fd3c218f67d13dd658daf558 (diff)
downloadsamba-d3f53e7f4ed6682b78b8314742248d8a5f2f040b.tar.gz
samba-d3f53e7f4ed6682b78b8314742248d8a5f2f040b.tar.bz2
samba-d3f53e7f4ed6682b78b8314742248d8a5f2f040b.zip
Merge of compile tweaks for python tdbpack module.
(This used to be commit b50816b500c4be0dda2cc79e0927d8a7dab65fd2)
Diffstat (limited to 'source3/python/setup.py')
-rwxr-xr-xsource3/python/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/source3/python/setup.py b/source3/python/setup.py
index 09a81fd914..b15f906bc2 100755
--- a/source3/python/setup.py
+++ b/source3/python/setup.py
@@ -180,6 +180,6 @@ setup(
# code, although it implements a compatible data format.
Extension(name = "tdbpack",
sources = [os.path.join(samba_srcdir, "python", "py_tdbpack.c")],
- extra_compile_args = ["-I include"])
+ extra_compile_args = ["-I."])
],
)