summaryrefslogtreecommitdiff
path: root/source3/python/setup.py
diff options
context:
space:
mode:
authorTim Potter <tpot@samba.org>2003-03-24 06:31:49 +0000
committerTim Potter <tpot@samba.org>2003-03-24 06:31:49 +0000
commit223828642548c7e25f6189e274aa1edcdfe30c4f (patch)
tree2dfdc2a6966d131af7536f6013c6f0dffec3290b /source3/python/setup.py
parent4f70a8f6587e6d1c0cb9e5530197733ea48d7719 (diff)
downloadsamba-223828642548c7e25f6189e274aa1edcdfe30c4f.tar.gz
samba-223828642548c7e25f6189e274aa1edcdfe30c4f.tar.bz2
samba-223828642548c7e25f6189e274aa1edcdfe30c4f.zip
Started working on python routines to add and delete domain users.
Unfortunately users get created with the ACB mask set to disabled and must change password. The set_user_info2 call required to fix this doesn't quite work yet... (This used to be commit 55a341a367a7d1b18ae7ef04678479eb74b68ea3)
Diffstat (limited to 'source3/python/setup.py')
-rwxr-xr-xsource3/python/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/source3/python/setup.py b/source3/python/setup.py
index 8bc8868a70..6569331031 100755
--- a/source3/python/setup.py
+++ b/source3/python/setup.py
@@ -116,6 +116,7 @@ setup(
Extension(name = "samr",
sources = [samba_srcdir + "python/py_samr.c",
+ samba_srcdir + "python/py_conv.c",
samba_srcdir + "python/py_samr_conv.c",
samba_srcdir + "python/py_common.c"],
libraries = lib_list,