summaryrefslogtreecommitdiff
path: root/source4/configure.ac
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2008-02-25 18:51:39 +0100
committerJelmer Vernooij <jelmer@samba.org>2008-02-25 18:51:39 +0100
commit3f6a915f2bf18e20d22a75cd1320f6cd4358d709 (patch)
treed6fc7bfb45f9ab31dceb6d431dc89c5e25277019 /source4/configure.ac
parent8e42aee98e09f6d59031f5bcf2ae454f1305f127 (diff)
downloadsamba-3f6a915f2bf18e20d22a75cd1320f6cd4358d709.tar.gz
samba-3f6a915f2bf18e20d22a75cd1320f6cd4358d709.tar.bz2
samba-3f6a915f2bf18e20d22a75cd1320f6cd4358d709.zip
Move configure output details out of perl code.
(This used to be commit 7fe2d6666e6a1ae6a9453ccbe9a0a9136f028e55)
Diffstat (limited to 'source4/configure.ac')
-rw-r--r--source4/configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/source4/configure.ac b/source4/configure.ac
index b609b4f52c..66556ad641 100644
--- a/source4/configure.ac
+++ b/source4/configure.ac
@@ -226,3 +226,12 @@ AC_FOREACH([AC_Var], m4_defn([_AC_SUBST_VARS]), [
AC_Var = $AC_Var])
$MAKE_SETTINGS
CEOF
+
+if test $USESHARED = true
+then
+ echo "To run binaries without installing, set the following environment variable:"
+ echo "$ac_cv_LIB_PATH_VAR=$builddir/bin/shared"
+fi
+
+echo
+echo "To build Samba, run $ac_cv_path_MAKE"