summaryrefslogtreecommitdiff
path: root/source4/lib/json/Makefile.am
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2008-10-12 18:28:54 +0200
committerJelmer Vernooij <jelmer@samba.org>2008-10-12 18:28:54 +0200
commit45b340dd19ebc0a5531844030594c4de596ed80f (patch)
treeb35dbdf0bcbb80ebd75b6638efd643096d8268d2 /source4/lib/json/Makefile.am
parent3b0a1b0363145e4ec606b9df97450bd6e2532167 (diff)
downloadsamba-45b340dd19ebc0a5531844030594c4de596ed80f.tar.gz
samba-45b340dd19ebc0a5531844030594c4de596ed80f.tar.bz2
samba-45b340dd19ebc0a5531844030594c4de596ed80f.zip
Remove unused json code.
Diffstat (limited to 'source4/lib/json/Makefile.am')
-rw-r--r--source4/lib/json/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/source4/lib/json/Makefile.am b/source4/lib/json/Makefile.am
deleted file mode 100644
index 4b01dc16bf..0000000000
--- a/source4/lib/json/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-CFLAGS = -Wall -std=gnu99 -D_GNU_SOURCE -D_REENTRANT
-
-lib_LTLIBRARIES = libjson.la
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = json.pc
-
-libjsonincludedir = $(includedir)/json
-libjsoninclude_HEADERS = \
- json.h \
- bits.h \
- debug.h \
- linkhash.h \
- arraylist.h \
- json_util.h \
- json_object.h \
- json_tokener.h
-
-libjson_la_LDFLAGS = -version-info 0:1:0
-
-libjson_la_SOURCES = \
- arraylist.c \
- debug.c \
- json_object.c \
- json_tokener.c \
- json_util.c \
- linkhash.c \
- printbuf.c
-
-check_PROGRAMS = test1 test2
-
-test1_SOURCES = test1.c
-test1_LDADD = $(lib_LTLIBRARIES)
-
-test2_SOURCES = test2.c
-test2_LDADD = $(lib_LTLIBRARIES)