summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/configure.ac
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2008-02-12 00:49:36 +0100
committerJelmer Vernooij <jelmer@samba.org>2008-02-12 00:49:36 +0100
commitaa2fd8ee50d8e416a503fb920f0195cd89c4c93b (patch)
tree88902c08267256cdd1bbef1a1e7d3bfbca84531c /source4/lib/ldb/configure.ac
parent8244b4c0717b64b9effc27781f3d05fd816c5e5e (diff)
downloadsamba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.tar.gz
samba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.tar.bz2
samba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.zip
Manually compile python files rather than use setup.py.
(This used to be commit 056843a5c2ca9e0ec59fd7e371852ecb5362ee32)
Diffstat (limited to 'source4/lib/ldb/configure.ac')
-rw-r--r--source4/lib/ldb/configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/source4/lib/ldb/configure.ac b/source4/lib/ldb/configure.ac
index 176cef0f3e..1435536373 100644
--- a/source4/lib/ldb/configure.ac
+++ b/source4/lib/ldb/configure.ac
@@ -81,11 +81,14 @@ AC_PATH_PROGS([PYTHON_CONFIG], [python2.6-config python2.5-config python2.4-conf
PYTHON_BUILD_TARGET="build-python"
PYTHON_INSTALL_TARGET="install-python"
+PYTHON_CHECK_TARGET="check-python"
AC_SUBST(PYTHON_BUILD_TARGET)
AC_SUBST(PYTHON_INSTALL_TARGET)
+AC_SUBST(PYTHON_CHECK_TARGET)
if test -z "$PYTHON_CONFIG"; then
PYTHON_BUILD_TARGET=""
+ PYTHON_CHECK_TARGET=""
PYTHON_INSTALL_TARGET=""
fi