summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2007-11-21 11:47:55 +0100
committerStefan Metzmacher <metze@samba.org>2007-12-21 05:45:51 +0100
commitea851658411e3ff03a906f7ae6afc7e9319d6f90 (patch)
tree76cbc3b9417c3668b9f33511272cc79d5b2bb8a3 /source4/lib/ldb/setup.py
parent5256d93a458d0f653afa788bb8f8d894dd1a25b2 (diff)
downloadsamba-ea851658411e3ff03a906f7ae6afc7e9319d6f90.tar.gz
samba-ea851658411e3ff03a906f7ae6afc7e9319d6f90.tar.bz2
samba-ea851658411e3ff03a906f7ae6afc7e9319d6f90.zip
r26068: Import improved Python bindings for LDB, including tests.
(This used to be commit fc3a8caef749ddac56a4f035dde8b6ceeaa95c48)
Diffstat (limited to 'source4/lib/ldb/setup.py')
-rwxr-xr-xsource4/lib/ldb/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/source4/lib/ldb/setup.py b/source4/lib/ldb/setup.py
index e5fcddf0db..da3623315e 100755
--- a/source4/lib/ldb/setup.py
+++ b/source4/lib/ldb/setup.py
@@ -3,6 +3,6 @@ from distutils.core import setup
from distutils.extension import Extension
setup(name='ldb',
version='1.0',
- ext_modules=[Extension('_ldb', ['swig/ldb.i'], include_dirs=['include'],
+ ext_modules=[Extension('_ldb', ['ldb.i'], include_dirs=['include'],
libraries=['ldb','ldap'])],
)