summaryrefslogtreecommitdiff
path: root/source4/lib/tdb/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2008-02-12 00:35:11 +0100
committerJelmer Vernooij <jelmer@samba.org>2008-02-12 00:35:11 +0100
commit8244b4c0717b64b9effc27781f3d05fd816c5e5e (patch)
tree06ea41e2e8e719beb9c0227e8f44ab098e91ff6b /source4/lib/tdb/setup.py
parentecb987c97c98d7374a0e703c56f2a71f8514ece8 (diff)
downloadsamba-8244b4c0717b64b9effc27781f3d05fd816c5e5e.tar.gz
samba-8244b4c0717b64b9effc27781f3d05fd816c5e5e.tar.bz2
samba-8244b4c0717b64b9effc27781f3d05fd816c5e5e.zip
Manually compile python files rather than using setup.py.
(This used to be commit 94dfeb5e89a641e2af3d7426d9d25c87952198d2)
Diffstat (limited to 'source4/lib/tdb/setup.py')
-rwxr-xr-xsource4/lib/tdb/setup.py11
1 files changed, 0 insertions, 11 deletions
diff --git a/source4/lib/tdb/setup.py b/source4/lib/tdb/setup.py
deleted file mode 100755
index 8be0c67e0b..0000000000
--- a/source4/lib/tdb/setup.py
+++ /dev/null
@@ -1,11 +0,0 @@
-#!/usr/bin/python
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(name='tdb',
- version='1.0',
- url="http://tdb.samba.org/",
- py_modules=["tdb"],
- ext_modules=[Extension('_tdb', ['tdb_wrap.c'], include_dirs=['include'],
- library_dirs=["."], libraries=['tdb'])],
-)