summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in16
1 files changed, 16 insertions, 0 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 16f7f0af1a..9756205630 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -49,6 +49,22 @@ if test x"$samba_cv_volatile" = x"yes"; then
fi
+#################################################
+# set codepage directory location
+AC_ARG_WITH(codepagedir,
+[ --with-codepagedir=DIR Where to put codepage files ($codepagedir)],
+[ case "$withval" in
+ yes|no)
+ #
+ # Just in case anybody does it
+ #
+ AC_MSG_WARN([--with-codepagedir called without argument - will use default])
+ ;;
+ * )
+ codepagedir="$withval"
+ ;;
+ esac])
+
AC_CANONICAL_SYSTEM