summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/source3/configure.in b/source3/configure.in
index a97d535c77..cd849349c0 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -6236,7 +6236,10 @@ if test x$enable_merged_build = xauto; then
AC_MSG_CHECKING([whether it would be possible to do a merged build])
AC_MSG_RESULT([$merged_build_possible])
- dnl FIXME: enable_merged_build=$merged_build_possible
+ # Enable merged build automatically if possible, when in developer mode
+ if test "x$developer" = xyes; then
+ enable_merged_build=$merged_build_possible
+ fi
fi
if test x$enable_merged_build = xyes; then