summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 9ca12866a2..5d880caef3 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -2260,8 +2260,8 @@ AC_ARG_WITH(ldap,
AC_MSG_RESULT($with_ldap_support)
if test x"$with_ldap_support" = x"yes"; then
-ac_save_CFLAGS="$CFLAGS"; ac_save_LIBS="$LIBS"
-CFLAGS=""; LIBS=""
+ac_save_LIBS="$LIBS"
+LIBS=""
##################################################################
# we might need the lber lib on some systems. To avoid link errors
@@ -2286,8 +2286,8 @@ CFLAGS=""; LIBS=""
AC_DEFINE_UNQUOTED(LDAP_SET_REBIND_PROC_ARGS, $pam_ldap_cv_ldap_set_rebind_proc, [Number of arguments to ldap_set_rebind_proc])
fi
-LDAP_LIBS="$LIBS";LDAP_CFLAGS="$CFLAGS"
-LIBS="$ac_save_LIBS"; CFLAGS="$ac_save_CFLAGS"
+LDAP_LIBS="$LIBS";
+LIBS="$ac_save_LIBS";
fi
if test x"$with_ads_support" = x"yes"; then