summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/source3/configure.in b/source3/configure.in
index a306c8c479..abee509bea 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -2488,12 +2488,12 @@ if test x"$HAVE_WINBIND" = x"yes"; then
AC_MSG_RESULT(yes)
- WINBIND_TARGETS="\$(WINBIND_PROGS)"
- WINBIND_STARGETS="\$(WINBIND_SPROGS)"
- WINBIND_LTARGETS="\$(WINBIND_LPROGS)"
+ WINBIND_TARGETS="bin/wbinfo"
+ WINBIND_STARGETS="bin/winbindd"
+ WINBIND_LTARGETS="nsswitch/libnss_winbind.so"
case "$with_pam" in
yes)
- WINBIND_PAM_PROGS="\$(WINBIND_PAM_PROGS)"
+ WINBIND_PAM_TARGETS="nsswitch/pam_winbind.so"
;;
esac
else
@@ -2510,7 +2510,7 @@ fi
AC_SUBST(WINBIND_TARGETS)
AC_SUBST(WINBIND_STARGETS)
AC_SUBST(WINBIND_LTARGETS)
-AC_SUBST(WINBIND_PAM_PROGS)
+AC_SUBST(WINBIND_PAM_TARGETS)
#################################################
# Check to see if we should use the included popt