summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in5
1 files changed, 1 insertions, 4 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 5fd35cec38..8af1287517 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -1579,10 +1579,7 @@ main(){
if (cd == 0 || cd == (iconv_t)-1) {
cd = iconv_open("IBM850", "UCS-2LE"); /* Solaris has this */
if (cd == 0 || cd == (iconv_t)-1) {
- cd = iconv_open("ISO8859-1", "UTF-8"); /* IRIX has this */
- if (cd == 0 || cd == (iconv_t)-1) {
- return -1;
- }
+ return -1;
}
}
}