summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 534be53dc9..617453c211 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -1642,9 +1642,10 @@ fi
########################################################
# now see if we can find the ldap libs in standard paths
if test x$have_ldap != xyes; then
-AC_CHECK_LIB(ldap, ldap_open, [LIBS="$LIBS -lldap -llber";
+AC_CHECK_LIB(ldap, ldap_open, [LIBS="$LIBS -lldap";
AC_DEFINE(HAVE_LDAP)])
fi
+AC_CHECK_LIB(lber, ber_scanf, [LIBS="$LIBS -llber"])
#################################################