summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 594f4b9e14..56c91903cb 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -4512,12 +4512,15 @@ AC_ARG_WITH(syslog-facility,
if test "$withval" = "no" ; then
AC_MSG_ERROR([argument to --with-syslog-facility must be a string])
else
+ AC_MSG_RESULT([$withval])
if test "$withval" != "yes" ; then
syslog_facility="$withval"
AC_DEFINE_UNQUOTED(SYSLOG_FACILITY,$syslog_facility, [syslog facility to log to])
fi
fi
-])
+],
+AC_MSG_RESULT(no)
+)
#################################################
# check for experimental disk-quotas support