summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 6fb46874e9..bcb973a1d0 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -3762,8 +3762,8 @@ if test x"$with_ads_support" != x"no"; then
fi
AC_CHECK_HEADERS(krb5/locate_plugin.h)
if test x"$ac_cv_header_krb5_locate_plugin_h" = x"yes"; then
- SMB_KRB5_LOCATOR="bin/smb_krb5_locator.$SHLIBEXT"
- EXTRA_ALL_TARGETS="$EXTRA_ALL_TARGETS $SMB_KRB5_LOCATOR"
+ WINBIND_KRB5_LOCATOR="bin/winbind_krb5_locator.$SHLIBEXT"
+ EXTRA_ALL_TARGETS="$EXTRA_ALL_TARGETS $WINBIND_KRB5_LOCATOR"
fi
fi
@@ -6036,7 +6036,7 @@ AC_SUBST(WINBIND_NSS_EXTRA_OBJS)
AC_SUBST(WINBIND_NSS_EXTRA_LIBS)
AC_SUBST(NSSSONAMEVERSIONSUFFIX)
-AC_SUBST(SMB_KRB5_LOCATOR)
+AC_SUBST(WINBIND_KRB5_LOCATOR)
# Check the setting of --with-winbind