summaryrefslogtreecommitdiff
path: root/source4/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'source4/configure.ac')
-rw-r--r--source4/configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/source4/configure.ac b/source4/configure.ac
index ed74bc1251..0857c68426 100644
--- a/source4/configure.ac
+++ b/source4/configure.ac
@@ -201,3 +201,11 @@ CMP_RET=$?
if test $CMP_RET != 0; then
cp include/config_tmp.h include/config.h
fi
+
+echo "configure: creating mkconfig.mk"
+cat >mkconfig.mk<<CEOF
+# mkconfig.mk - Autogenerated by configure, DO NOT EDIT!
+dnl AC_FOREACH([AC_Var], m4_defn([_AC_SUBST_VARS]), [
+dnl AC_Var = $AC_Var])
+$MAKE_SETTINGS
+CEOF