summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'source4/lib/ldb/setup.py')
-rwxr-xr-xsource4/lib/ldb/setup.py15
1 files changed, 0 insertions, 15 deletions
diff --git a/source4/lib/ldb/setup.py b/source4/lib/ldb/setup.py
deleted file mode 100755
index b04f3b09f1..0000000000
--- a/source4/lib/ldb/setup.py
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/usr/bin/python
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(name="ldb",
- version="1.0",
- url="http://ldb.samba.org/",
- author="LDB Developers",
- author_email="ldb@samba.org",
- license="LGPLv3",
- keywords=["ldap","ldb","db","ldif"],
- py_modules=["ldb"],
- ext_modules=[Extension('_ldb', ['ldb_wrap.c'], include_dirs=['include'],
- library_dirs=["lib"], libraries=['ldb'])],
- )