summaryrefslogtreecommitdiff
path: root/source4/lib/tdb/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'source4/lib/tdb/setup.py')
-rwxr-xr-xsource4/lib/tdb/setup.py11
1 files changed, 0 insertions, 11 deletions
diff --git a/source4/lib/tdb/setup.py b/source4/lib/tdb/setup.py
deleted file mode 100755
index 8be0c67e0b..0000000000
--- a/source4/lib/tdb/setup.py
+++ /dev/null
@@ -1,11 +0,0 @@
-#!/usr/bin/python
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(name='tdb',
- version='1.0',
- url="http://tdb.samba.org/",
- py_modules=["tdb"],
- ext_modules=[Extension('_tdb', ['tdb_wrap.c'], include_dirs=['include'],
- library_dirs=["."], libraries=['tdb'])],
-)