summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2011-09-23 14:59:45 +0200
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2011-09-23 15:11:13 +0200
commit6efcc38a8521a17074626456cda67e7d35f2b7c5 (patch)
tree18ab529be994779425cd7949e9499466f627277d /src/Makefile.am
parentcfde4eb9113d779b4b43c7a056691fd3e307f2c2 (diff)
downloadcmumble-6efcc38a8521a17074626456cda67e7d35f2b7c5.tar.gz
cmumble-6efcc38a8521a17074626456cda67e7d35f2b7c5.tar.bz2
cmumble-6efcc38a8521a17074626456cda67e7d35f2b7c5.zip
Add a command interface
Also add two simple commands: help and ls
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3dec946..40d19e8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,9 +1,11 @@
bin_PROGRAMS = cmumble
-noinst_HEADERS = cmumble.h message.h varint.h io.h connection.h audio.h
+noinst_HEADERS = cmumble.h message.h varint.h io.h \
+ connection.h audio.h commands.h
nodist_noinst_HEADERS = mumble.pb-c.h message_list.h
-cmumble_SOURCES = cmumble.c message.c varint.c io.c connection.c audio.c
+cmumble_SOURCES = cmumble.c message.c varint.c io.c \
+ connection.c audio.c commands.c
nodist_cmumble_SOURCES = mumble.pb-c.c
cmumble_LDADD = $(PROTOBUF_LIBS) $(GLIB_LIBS) $(GIO_LIBS) \