summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2011-09-23 10:29:16 +0200
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2011-09-23 10:43:41 +0200
commite50020020c9770e180735361182e9968249cbfa2 (patch)
tree635ba42f4e9f58160868f89cbc5f9be2e9bb909a /src/Makefile.am
parent7deb194171233af0fd3689cc1cd2f9b772d883d0 (diff)
downloadcmumble-e50020020c9770e180735361182e9968249cbfa2.tar.gz
cmumble-e50020020c9770e180735361182e9968249cbfa2.tar.bz2
cmumble-e50020020c9770e180735361182e9968249cbfa2.zip
Move connection related stuff into connection.c
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3418def..8af2758 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,9 +1,9 @@
bin_PROGRAMS = cmumble
-noinst_HEADERS = cmumble.h varint.h io.h
+noinst_HEADERS = cmumble.h varint.h io.h connection.h
nodist_noinst_HEADERS = mumble.pb-c.h messages.h
-cmumble_SOURCES = cmumble.c messages.c varint.c io.c
+cmumble_SOURCES = cmumble.c messages.c varint.c io.c connection.c
nodist_cmumble_SOURCES = mumble.pb-c.c
cmumble_LDADD = $(PROTOBUF_LIBS) $(GLIB_LIBS) $(GIO_LIBS) \