summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7039ac2..be35cd2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,9 +11,9 @@ AM_CFLAGS = $(GCC_FLAGS)
$(cmumble_SOURCES): messages.h mumble.pb-c.h
messages.h: messages.txt gen_message.sh
- ./gen_message.sh < $< > $@
+ $(AM_V_GEN) ./gen_message.sh < $< > $@
mumble.pb-c.c mumble.pb-c.h: mumble.proto
- $(PROTOBUF_EXECUTABLE) --c_out=. $<
+ $(AM_V_GEN) $(PROTOBUF_EXECUTABLE) --c_out=. $<
CLEANFILES = mumble.pb-c.c mumble.pb-c.h messages.h