summaryrefslogtreecommitdiff
path: root/Source/DirectFB/src/gfx/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
commit7fe60435bce6595a9c58a9bfd8244d74b5320e96 (patch)
tree1ac714a916e02fc90901ddac8bc2a3c6d051d28c /Source/DirectFB/src/gfx/Makefile.am
downloaddirectfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.gz
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.bz2
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.zip
Import DirectFB141_2k11R3_beta5
Diffstat (limited to 'Source/DirectFB/src/gfx/Makefile.am')
-rwxr-xr-xSource/DirectFB/src/gfx/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Source/DirectFB/src/gfx/Makefile.am b/Source/DirectFB/src/gfx/Makefile.am
new file mode 100755
index 0000000..8cbd6b9
--- /dev/null
+++ b/Source/DirectFB/src/gfx/Makefile.am
@@ -0,0 +1,29 @@
+## Makefile.am for DirectFB/src/misc
+
+SUBDIRS = generic
+
+INCLUDES = \
+ -I$(top_builddir)/lib \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/lib \
+ -I$(top_srcdir)/src
+
+
+internalincludedir = $(INTERNALINCLUDEDIR)/gfx
+
+internalinclude_HEADERS = \
+ clip.h \
+ convert.h \
+ util.h
+
+
+noinst_LTLIBRARIES = libdirectfb_gfx.la
+
+libdirectfb_gfx_la_SOURCES = \
+ clip.c \
+ convert.c \
+ util.c
+
+libdirectfb_gfx_la_LIBADD = \
+ generic/libdirectfb_generic.la