summaryrefslogtreecommitdiff
path: root/Source/FusionDale/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
commit7fe60435bce6595a9c58a9bfd8244d74b5320e96 (patch)
tree1ac714a916e02fc90901ddac8bc2a3c6d051d28c /Source/FusionDale/Makefile.am
downloaddirectfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.gz
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.bz2
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.zip
Import DirectFB141_2k11R3_beta5
Diffstat (limited to 'Source/FusionDale/Makefile.am')
-rwxr-xr-xSource/FusionDale/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Source/FusionDale/Makefile.am b/Source/FusionDale/Makefile.am
new file mode 100755
index 0000000..b6bff27
--- /dev/null
+++ b/Source/FusionDale/Makefile.am
@@ -0,0 +1,15 @@
+if BUILD_EXAMPLES
+EXAMPLES_DIR=examples
+else
+EXAMPLES_DIR=
+endif
+
+SUBDIRS = \
+ docs \
+ include \
+ src \
+ $(EXAMPLES_DIR) \
+ tools
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = fusiondale.pc