summaryrefslogtreecommitdiff
path: root/Source/FusionDale/src/core/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2013-01-15 08:46:13 +0100
commit7fe60435bce6595a9c58a9bfd8244d74b5320e96 (patch)
tree1ac714a916e02fc90901ddac8bc2a3c6d051d28c /Source/FusionDale/src/core/Makefile.am
downloaddirectfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.gz
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.tar.bz2
directfb-voodoo-7fe60435bce6595a9c58a9bfd8244d74b5320e96.zip
Import DirectFB141_2k11R3_beta5
Diffstat (limited to 'Source/FusionDale/src/core/Makefile.am')
-rwxr-xr-xSource/FusionDale/src/core/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Source/FusionDale/src/core/Makefile.am b/Source/FusionDale/src/core/Makefile.am
new file mode 100755
index 0000000..40d4753
--- /dev/null
+++ b/Source/FusionDale/src/core/Makefile.am
@@ -0,0 +1,26 @@
+## Makefile.am for FusionDale/src/core
+
+INCLUDES = \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src \
+ $(FUSION_CFLAGS)
+
+AM_CPPFLAGS = \
+ -DMODULEDIR=\"${RUNTIME_SYSROOT}@MODULEDIR@\"
+
+noinst_LTLIBRARIES = \
+ libfusiondalecore.la
+
+coreincludedir = @INCLUDEDIR@/core
+
+coreinclude_HEADERS = \
+ dale_core.h \
+ dale_types.h \
+ messenger.h \
+ messenger_port.h
+
+libfusiondalecore_la_SOURCES = \
+ dale_core.c \
+ messenger.c \
+ messenger_port.c