summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorben <benjaminfranzke@googlemail.com>2010-07-23 16:44:07 +0200
committerben <benjaminfranzke@googlemail.com>2010-07-23 16:44:07 +0200
commit7eba2fb8fac9f45273f206516070c2ad14e1dfb9 (patch)
treeeea741f22dcfe1e3a54ca129020f17c981744526 /src/Makefile.am
parent376e048b40007bf24adffa2317ebb3e9903a3c86 (diff)
downloadpa-sink-ctl-7eba2fb8fac9f45273f206516070c2ad14e1dfb9.tar.gz
pa-sink-ctl-7eba2fb8fac9f45273f206516070c2ad14e1dfb9.tar.bz2
pa-sink-ctl-7eba2fb8fac9f45273f206516070c2ad14e1dfb9.zip
unix SIGWNICH signal wrapped as glib signal source
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e23f3d5..3c905b8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pa-sink-ctl
-pa_sink_ctl_SOURCES = interface.c pa-sink-ctl.c sink.c sink_input.c
+pa_sink_ctl_SOURCES = interface.c pa-sink-ctl.c sink.c sink_input.c g_unix_signal.c
AM_CFLAGS = -std=c99 -pedantic -Wall -Werror @PULSE_CFLAGS@ @PULSE_MAINLOOP_CFLAGS@ @GLIB_CFLAGS@
pa_sink_ctl_LDADD = @GLIB_LIBS@ @PULSE_LIBS@ @PULSE_MAINLOOP_LIBS@ @CURSES_LIBS@