summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 467fb9a..f81cc9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,8 @@ m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
# Check for programs
AC_PROG_CC
-#PKG_PROG_PKG_CONFIG()
+PKG_PROG_PKG_CONFIG()
+PKG_CHECK_MODULES(crypto, [libcrypto])
if test "x$GCC" = "xyes"; then
GCC_CFLAGS="-Wall -g -Wstrict-prototypes -Wmissing-prototypes -fvisibility=hidden"