summaryrefslogtreecommitdiff
path: root/lib/dnspython/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2011-08-27 16:07:52 +0200
committerJelmer Vernooij <jelmer@samba.org>2011-08-27 17:40:39 +0200
commit8bd71350abe48fdcfc0125e48fa97abdf31e1270 (patch)
tree2873d7fc77f9ec1992e24886a9feae80b48ffaef /lib/dnspython/setup.py
parentbd01a8e79faa3d657f01529c063cd0e09d711880 (diff)
downloadsamba-8bd71350abe48fdcfc0125e48fa97abdf31e1270.tar.gz
samba-8bd71350abe48fdcfc0125e48fa97abdf31e1270.tar.bz2
samba-8bd71350abe48fdcfc0125e48fa97abdf31e1270.zip
dnspython: Update to latest upstream snapshot.
Autobuild-User: Jelmer Vernooij <jelmer@samba.org> Autobuild-Date: Sat Aug 27 17:40:39 CEST 2011 on sn-devel-104
Diffstat (limited to 'lib/dnspython/setup.py')
-rwxr-xr-xlib/dnspython/setup.py17
1 files changed, 7 insertions, 10 deletions
diff --git a/lib/dnspython/setup.py b/lib/dnspython/setup.py
index f84711f795..33d7c20679 100755
--- a/lib/dnspython/setup.py
+++ b/lib/dnspython/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
#
-# Copyright (C) 2003-2007, 2009, 2010 Nominum, Inc.
+# Copyright (C) 2003-2007, 2009-2011 Nominum, Inc.
#
# Permission to use, copy, modify, and distribute this software and its
# documentation for any purpose with or without fee is hereby granted,
@@ -18,7 +18,7 @@
import sys
from distutils.core import setup
-version = '1.9.3'
+version = '1.10.0'
kwargs = {
'name' : 'dnspython',
@@ -38,13 +38,9 @@ direct manipulation of DNS zones, messages, names, and records.""",
'license' : 'BSD-like',
'url' : 'http://www.dnspython.org',
'packages' : ['dns', 'dns.rdtypes', 'dns.rdtypes.IN', 'dns.rdtypes.ANY'],
- }
-
-if sys.hexversion >= 0x02020300:
- kwargs['download_url'] = \
- 'http://www.dnspython.org/kits/%s/dnspython-%s.tar.gz' % (version,
- version)
- kwargs['classifiers'] = [
+ 'download_url' : \
+ 'http://www.dnspython.org/kits/%s/dnspython-%s.tar.gz' % (version, version),
+ 'classifiers' : [
"Development Status :: 5 - Production/Stable",
"Intended Audience :: Developers",
"Intended Audience :: System Administrators",
@@ -54,7 +50,8 @@ if sys.hexversion >= 0x02020300:
"Programming Language :: Python",
"Topic :: Internet :: Name Service (DNS)",
"Topic :: Software Development :: Libraries :: Python Modules",
- ]
+ ],
+ }
if sys.hexversion >= 0x02050000:
kwargs['requires'] = []