summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2008-02-12 00:49:36 +0100
committerJelmer Vernooij <jelmer@samba.org>2008-02-12 00:49:36 +0100
commitaa2fd8ee50d8e416a503fb920f0195cd89c4c93b (patch)
tree88902c08267256cdd1bbef1a1e7d3bfbca84531c /source4/lib/ldb/setup.py
parent8244b4c0717b64b9effc27781f3d05fd816c5e5e (diff)
downloadsamba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.tar.gz
samba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.tar.bz2
samba-aa2fd8ee50d8e416a503fb920f0195cd89c4c93b.zip
Manually compile python files rather than use setup.py.
(This used to be commit 056843a5c2ca9e0ec59fd7e371852ecb5362ee32)
Diffstat (limited to 'source4/lib/ldb/setup.py')
-rwxr-xr-xsource4/lib/ldb/setup.py15
1 files changed, 0 insertions, 15 deletions
diff --git a/source4/lib/ldb/setup.py b/source4/lib/ldb/setup.py
deleted file mode 100755
index b04f3b09f1..0000000000
--- a/source4/lib/ldb/setup.py
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/usr/bin/python
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(name="ldb",
- version="1.0",
- url="http://ldb.samba.org/",
- author="LDB Developers",
- author_email="ldb@samba.org",
- license="LGPLv3",
- keywords=["ldap","ldb","db","ldif"],
- py_modules=["ldb"],
- ext_modules=[Extension('_ldb', ['ldb_wrap.c'], include_dirs=['include'],
- library_dirs=["lib"], libraries=['ldb'])],
- )