summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/setup.py
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@samba.org>2007-11-25 02:58:12 +0100
committerStefan Metzmacher <metze@samba.org>2007-12-21 05:46:06 +0100
commite4168bb0e0a9b4837ce18b19a2d43a8ae846d2d6 (patch)
tree4c043adc3604d9119d3933888772c1f566849080 /source4/lib/ldb/setup.py
parente30c3d96842bc0f1be107a4a46676150733ea39c (diff)
downloadsamba-e4168bb0e0a9b4837ce18b19a2d43a8ae846d2d6.tar.gz
samba-e4168bb0e0a9b4837ce18b19a2d43a8ae846d2d6.tar.bz2
samba-e4168bb0e0a9b4837ce18b19a2d43a8ae846d2d6.zip
r26106: Add targets for building, installing and checking python bindings.
(This used to be commit 7f1d38df053545fd0763baf172e78807d776e6ef)
Diffstat (limited to 'source4/lib/ldb/setup.py')
-rwxr-xr-xsource4/lib/ldb/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/source4/lib/ldb/setup.py b/source4/lib/ldb/setup.py
index bff604d5aa..47326e2fae 100755
--- a/source4/lib/ldb/setup.py
+++ b/source4/lib/ldb/setup.py
@@ -10,5 +10,5 @@ setup(name="ldb",
license="LGPLv3",
keywords=["ldap","ldb","db","ldif"],
ext_modules=[Extension('_ldb', ['ldb.i'], include_dirs=['include'],
- libraries=['ldb','ldap'])],
+ library_dirs=["lib"], libraries=['ldb','ldap'])],
)