summaryrefslogtreecommitdiff
path: root/source4/lib/ldb/setup.py
diff options
context:
space:
mode:
authorAndrew Tridgell <tridge@samba.org>2008-02-12 12:56:30 +1100
committerAndrew Tridgell <tridge@samba.org>2008-02-12 12:56:30 +1100
commitf7bcc15bf8acc157dde8a9895773a0dd03ca6cfb (patch)
tree0bf64d4b2b2183183062392c3f7fd713134af575 /source4/lib/ldb/setup.py
parentccc27e681cbd6283513b929d58f2ebce35e6658b (diff)
parente84cd8d38bcb6756c5066c7c75f3220a15e5ad1b (diff)
downloadsamba-f7bcc15bf8acc157dde8a9895773a0dd03ca6cfb.tar.gz
samba-f7bcc15bf8acc157dde8a9895773a0dd03ca6cfb.tar.bz2
samba-f7bcc15bf8acc157dde8a9895773a0dd03ca6cfb.zip
Merge branch 'v4-0-test' of ssh://git.samba.org/data/git/samba into v4-0-test
(This used to be commit 3beaa04ef73ca21925d41745b30b6bbaadb7b939)
Diffstat (limited to 'source4/lib/ldb/setup.py')
-rwxr-xr-xsource4/lib/ldb/setup.py15
1 files changed, 0 insertions, 15 deletions
diff --git a/source4/lib/ldb/setup.py b/source4/lib/ldb/setup.py
deleted file mode 100755
index b04f3b09f1..0000000000
--- a/source4/lib/ldb/setup.py
+++ /dev/null
@@ -1,15 +0,0 @@
-#!/usr/bin/python
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(name="ldb",
- version="1.0",
- url="http://ldb.samba.org/",
- author="LDB Developers",
- author_email="ldb@samba.org",
- license="LGPLv3",
- keywords=["ldap","ldb","db","ldif"],
- py_modules=["ldb"],
- ext_modules=[Extension('_ldb', ['ldb_wrap.c'], include_dirs=['include'],
- library_dirs=["lib"], libraries=['ldb'])],
- )