summaryrefslogtreecommitdiff
path: root/source4/lib/replace/configure.ac
diff options
context:
space:
mode:
authorAndrew Tridgell <tridge@samba.org>2006-09-05 12:13:15 +0000
committerGerald (Jerry) Carter <jerry@samba.org>2007-10-10 14:17:13 -0500
commit0dd630cfa7dc55b4ba4146bbef801bccc15a4c74 (patch)
treeebc2b7a89fb520f5e61977adfe2d6afd7d558aed /source4/lib/replace/configure.ac
parent81fdc61c114b66b8e58d5032d05029e5188a04eb (diff)
downloadsamba-0dd630cfa7dc55b4ba4146bbef801bccc15a4c74.tar.gz
samba-0dd630cfa7dc55b4ba4146bbef801bccc15a4c74.tar.bz2
samba-0dd630cfa7dc55b4ba4146bbef801bccc15a4c74.zip
r18085: using m4_include() instead of sinclude() means we get an error if the
include fails - thats better than the compile failing mysteriously (This used to be commit b4df3c73913557297e0eb1ea89cb42a8e7920de8)
Diffstat (limited to 'source4/lib/replace/configure.ac')
-rw-r--r--source4/lib/replace/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/source4/lib/replace/configure.ac b/source4/lib/replace/configure.ac
index b46dfdced0..bd500ae8d4 100644
--- a/source4/lib/replace/configure.ac
+++ b/source4/lib/replace/configure.ac
@@ -12,7 +12,7 @@ if test "$ac_cv_prog_gcc" = yes; then
CFLAGS="$CFLAGS -Wall -Wshadow -Wstrict-prototypes -Wpointer-arith -Wcast-qual -Wcast-align -Wwrite-strings"
fi
-sinclude(libreplace.m4)
-sinclude(win32/config.m4)
-sinclude(repdir/config.m4)
+m4_include(libreplace.m4)
+m4_include(win32/config.m4)
+m4_include(repdir/config.m4)
AC_OUTPUT(Makefile)