summaryrefslogtreecommitdiff
path: root/source3/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'source3/python/setup.py')
-rwxr-xr-xsource3/python/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/source3/python/setup.py b/source3/python/setup.py
index bf62f3b877..09a81fd914 100755
--- a/source3/python/setup.py
+++ b/source3/python/setup.py
@@ -179,6 +179,7 @@ setup(
# tdbpack/unpack extensions. Does not actually link to any Samba
# code, although it implements a compatible data format.
Extension(name = "tdbpack",
- sources = [os.path.join(samba_srcdir, "python", "py_tdbpack.c")]),
+ sources = [os.path.join(samba_srcdir, "python", "py_tdbpack.c")],
+ extra_compile_args = ["-I include"])
],
)