summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLukas Slebodnik <lslebodn@redhat.com>2013-04-24 20:26:40 +0200
committerJakub Hrozek <jhrozek@redhat.com>2013-05-03 19:59:40 +0200
commitb24e4bec819b29f1ec8e77083d4e7610c5dd9c77 (patch)
tree393b76738d8cd9cd4f5b463e37ff96421a839e74 /Makefile.am
parente3db994ddc8eda225c4cc3c90e9c0bd82281faf6 (diff)
downloadsssd-b24e4bec819b29f1ec8e77083d4e7610c5dd9c77.tar.gz
sssd-b24e4bec819b29f1ec8e77083d4e7610c5dd9c77.tar.bz2
sssd-b24e4bec819b29f1ec8e77083d4e7610c5dd9c77.zip
SUDO: IPA provider
This patch added auto configuration SUDO with ipa provider and compat tree. https://fedorahosted.org/sssd/ticket/1733
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d01ec759..36e74cf2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1551,6 +1551,11 @@ libsss_ipa_la_SOURCES += \
src/providers/ipa/ipa_autofs.c
endif
+if BUILD_SUDO
+libsss_ipa_la_SOURCES += \
+ src/providers/ipa/ipa_sudo.c
+endif
+
if BUILD_SSH
libsss_ipa_la_SOURCES += src/providers/ipa/ipa_hostid.c
endif