summaryrefslogtreecommitdiff
path: root/source3/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source3/configure.in')
-rw-r--r--source3/configure.in16
1 files changed, 8 insertions, 8 deletions
diff --git a/source3/configure.in b/source3/configure.in
index 6b84c69ef6..3d32346821 100644
--- a/source3/configure.in
+++ b/source3/configure.in
@@ -593,17 +593,17 @@ if test $ac_cv_prog_cc_fpic = yes; then
PICFLAG="-fpic";
fi
if test x$PICFLAG = x; then
- AC_PROG_CC_FLAG(Kpic)
- if test $ac_cv_prog_cc_Kpic = yes; then
- PICFLAG="-Kpic";
- fi
-fi
-if test x$PICFLAG = x; then
AC_PROG_CC_FLAG(KPIC)
if test $ac_cv_prog_cc_KPIC = yes; then
PICFLAG="-KPIC";
fi
fi
+if test x$PICFLAG = x; then
+ AC_PROG_CC_FLAG(Kpic)
+ if test $ac_cv_prog_cc_Kpic = yes; then
+ PICFLAG="-Kpic";
+ fi
+fi
################
@@ -1984,8 +1984,8 @@ AC_ARG_WITH(acl-support,
yes)
case "$host_os" in
- *unixware*)
- AC_MSG_RESULT(Using SVR4 ACLs)
+ *sysv5*)
+ AC_MSG_RESULT(Using UnixWare ACLs)
AC_DEFINE(HAVE_UNIXWARE_ACLS)
;;
*solaris*)